Copy assets from a target to a host

To copy files from your target device or simulator and paste them to your host's filesystem:
  1. Establish a connection to your device or simulator.
  2. Either open the QNX System Perspective (select Window > Open Perspective > Other , and then select QNX System Information), or open the Target File System Navigator view directly (select Window > Show View > Other , and then type Target File System Navigator to select it from the list).
  3. On the left in the Target File System Navigator view, select and expand the target device or simulator you want to use.
    If the selected target for your device or simulator indicates that it is not currently connected, from the Target Navigator view, right-click on your target and select Connect.
  4. Navigate to the folder that you want to copy files.
  5. Either drag and drop any required assets from the target to your desired location on the host, or use the Copy To command to copy assets (In the Target File System Navigator view, right-click a file, then select Copy To > File System , and the use the Browse For Folder dialog to specify the location to copy.)
    For information about the folders (such as Sandbox, Shared, Developer, and System), see Where Files Are Stored? .