Update the Momentics IDE or API level

You can update both the Momentics IDE for BlackBerry and the API level from the Help menu.

Update the Momentics IDE

  1. Do one of the following:
    • On Windows and Linux, on the Help menu, click Check for Updates.
    • On Mac, you cannot upgrade your 10.0 or 10.1 installation to 10.2. Download the Momentics IDE from http://developer.blackberry.com/native/download/. Install the application bundle from the download DMG file.
  2. Restart the Momentics IDE for the changes to take effect.

Update the API level

Updating the API level allows you to develop against the respective BlackBerry 10 OS version. Some API level updates include an Momentics IDE update.

For more information, see API levels.

  1. On the Help menu, click Update API Levels.
  2. In the API Levels dialog box, click Install or Update for the API level that you want.
  3. When the API level finishes installing, click OK.
  4. If you want to remove an API level, click Uninstall.

If the update includes an Momentics IDE update, restart the Momentics IDE for the changes to take effect.

Last modified: 2014-06-24



Got questions about leaving a comment? Get answers from our Disqus FAQ.

comments powered by Disqus