Upgrading to 10.3 Gold

API level 10.3 is the latest update to the BlackBerry 10 Native SDK. To use API level 10.3, you must upgrade to the Momentics IDE 2.1 for BlackBerry. There are no major changes that affect apps that are upgrading from API level 10.2 to API level 10.3 of the BlackBerry 10 Native SDK. Upward compatible changes are not listed here. For more information about functionality that is new in this release, see the release notes.

To learn more about upgrading to API level 10.3, see the 10.3 Gold release notes.

To learn how to upgrade to Momentics IDE 2.1, see the Momentics IDE 2.1 release notes.

Here are some links that you can visit for more information:

Last modified: 2014-06-24



Got questions about leaving a comment? Get answers from our Disqus FAQ.

comments powered by Disqus