Would you like to tell us how we are doing?

You bet No thanks

Sorry about the red box, but we really need you to update your browser. Read this excellent article if you're wondering why we are no longer supporting this browser version. Go to Browse Happy for browser suggestions and how to update.



BlackBerry Plugin for Eclipse System Requirements

Runtime environment
  • BlackBerry JDE v4.5+: Java SE JDK v6.0, update 14 or later
  • BlackBerry JDE v4.2.1 and v4.3.0: Java SE JDK v5.0 or v6.0
  • BlackBerry JDE v4.1 and v4.2: Java SE JDK v5.0
  • BlackBerry JDE v4.0 and v4.0.2: Java SE SDK v1.4
Processor PC with Intel Pentium 4 processor or AMD Athlon 2.5 GHz or higher
Storage space 1.5 GB or more available hard disk space
Memory 2 GB RAM or more
Monitor Resolution of 1024 x 768 or higher
Operating system Windows® 2000 SPI or later, or Windows XP

What else do you need?

Signing Keys : See Request a signing account and BlackBerry signing keys for steps.


<< Back to BlackBerry JDE